Outdated Server? please help!

Discussion in 'Creative' started by TooManyDogs123, Aug 4, 2017.

  1. TooManyDogs123

    TooManyDogs123
    Expand Collapse
    New Member
    Covian

    Joined:
    Jul 26, 2017
    Messages:
    8
    Likes Received:
    0
    This morning, I have been trying to connect to crafters cove but every time i try to join is says the same message: 'Outdated Server. I'm still on 1.12' Is this me? Or the server? is anyone else having this problem?
     
  2. partykid4

    partykid4
    Expand Collapse
    Member
    Covian

    Joined:
    Aug 11, 2013
    Messages:
    45
    Likes Received:
    8
    You are probably using 1.12.1, which isn't supported at the moment.
     
  3. MerelyMega

    MerelyMega
    Expand Collapse
    Member
    Lead-Admin

    Joined:
    Jun 15, 2015
    Messages:
    155
    Likes Received:
    6
    We do not support 1.12.1 at the moment, please join with 1.12 for the time being
     
  4. TooManyDogs123

    TooManyDogs123
    Expand Collapse
    New Member
    Covian

    Joined:
    Jul 26, 2017
    Messages:
    8
    Likes Received:
    0
    how do i switch to 1.12?
     
  5. Pexiel

    Pexiel
    Expand Collapse
    New Member
    Covian

    Joined:
    Jul 30, 2017
    Messages:
    2
    Likes Received:
    0
    Here's a guide on switching versions on the new Minecraft launcher.
     

Share This Page